oval:org.mitre.oval:def:9691

- 标题、类别与概述

      

[原文]Heap-based buffer overflow in Ethereal 0.9.15 and earlier allows remote attackers to cause a denial of service...

[机译]飘渺0.9.15及早期版本的基于堆的缓冲区溢出漏洞,远程攻击者可以导致拒绝服务(崩溃)并可能执行任意代码通过SOCKS剥离的。

类别:vulnerability(漏洞) 家族:unix 来源:OVAL_REPOSITORY

[原文]Heap-based buffer overflow in Ethereal 0.9.15 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via the SOCKS dissector.

[机译]飘渺0.9.15及早期版本的基于堆的缓冲区溢出漏洞,远程攻击者可以导致拒绝服务(崩溃)并可能执行任意代码通过SOCKS剥离的。

- 受影响的平台

Red Hat Enterprise Linux 3

- 参考

CVE-2003-0927http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0927

- OVAL定义检测逻辑

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站