If an MQTT v5 client connects to Eclipse... CVE-2019-11778

5.5 AV AC AU C I A
发布: 2019-05-06
修订: 2020-10-29

If an MQTT v5 client connects to Eclipse Mosquitto versions 1.6.0 to 1.6.4 inclusive, sets a last will and testament, sets a will delay interval, sets a session expiry interval, and the will delay interval is set longer than the session expiry interval, then a use after free error occurs, which has the potential to cause a crash in some situations.

0%
暂无可用Exp或PoC
当前有5条受影响产品信息