Little Snitch versions 4.3.0 to... CVE-2019-13013

4.9 AV AC AU C I A
发布: 2019-06-28
修订: 2020-10-29

Little Snitch versions 4.3.0 to 4.3.2 have a local privilege escalation vulnerability in their privileged helper tool. The privileged helper tool implements an XPC interface which is available to any process and allows directory listings and copying files as root.

0%
暂无可用Exp或PoC
当前有3条受影响产品信息