GnuTLS 3.6.x before 3.6.14 uses... CVE-2020-13777

- AV AC AU C I A
发布: 2020-06-03
修订: 2020-09-24

GnuTLS 3.6.x before 3.6.14 uses incorrect cryptography for encrypting a session ticket (a loss of confidentiality in TLS 1.2, and an authentication bypass in TLS 1.3). The earliest affected version is 3.6.4 (2018-09-24) because of an error in a 2018-09-18 commit. Until the first key rotation, the TLS server always uses wrong data in place of an encryption key derived from an application.

0%
暂无可用Exp或PoC
产品及版本信息(CPE)暂不可用